Mac4Dummies.nl

Geen vraag te gek als het gaat om je Mac

You are not logged in.

#1 18-01-2018 00:02

trabant
Pruttelbakkie

Dropbox niet meer met OSX 10.8 of lager

Dit dropte zojuist in mijn brievenbus...

We're reaching out to let you know that Dropbox no longer supports the following operating systems: OS X 10.6, OS X 10.7, OS X 10.8, and Windows Vista. The minimum supported operating systems are now Windows 7 or later for PCs, and OS X 10.9 or later for Apple computers.


Ken uw weerga.

Offline

#2 18-01-2018 00:15

Peter
Doorknoper

Re: Dropbox niet meer met OSX 10.8 of lager

Bommetje?


Shake your pills before you pick one!wink

Offline

Board footer

Powered by FluxBB